PDA

View Full Version : Bug After Forum Upgrade



zeio
03-09-2018, 02:42 PM
Any post that contains the url AND quote tags gets devoured by the black hole.

Example in the 4th post with the following contents(brackets were changed to parentheses because of the bug):

Any post with fewer than 5 letters is displayed fine in Preview, but the system won't let you post due to the minimum word limit.


(url)urlurl(/url)

(quote)quote(/quote)

zeio
03-09-2018, 02:45 PM
Url is displayed just fine if it's alone.

zeio
03-09-2018, 02:46 PM
Quoting

Quote is displayed just fine if it's alone.

zeio
03-09-2018, 02:47 PM

Baal
03-09-2018, 02:50 PM
Wow. The last post??????


I fear the bug sucked Zeio into a black hole too! I hope he finds his way back.

zeio
03-09-2018, 02:51 PM
Feel free to copy the code in the 1st post to reproduce it.

Giangt
03-09-2018, 02:58 PM
Yeah there is some kind of bug causing some trouble both in threads and Pm's.

BeGo
03-09-2018, 02:59 PM
:'( :'( :'(

The black hole ate my post.

Sent from my i5E using Tapatalk

Baal
03-09-2018, 03:01 PM
Pray to Ba'al. A sacrifice will also do.

TableTennisDaily
03-09-2018, 05:31 PM
Hey guys, super apologies for this, a fix will be implemented shortly. I hope the black hole hasn't lost to many posts!

Baal
03-09-2018, 05:31 PM
Just bring Zeio back. It is dark whereever it took him

thomas.pong
03-10-2018, 09:05 AM
Same thing happened to me twice here: https://www.tabletennisdaily.com/forum/showthread.php?17263-Table-Tennis-Rubbers-for-Beginners&p=223795#post223795

Is it fixed?

zeio
03-10-2018, 09:16 AM
Welcome to the dark side.

zeio
03-10-2018, 09:18 AM
I'm a url that links to the dark side


I'm quoting my own quote

If you see this, you're all set!

Looking good!

TableTennisDaily
03-10-2018, 06:39 PM
Same thing happened to me twice here: https://www.tabletennisdaily.com/forum/showthread.php?17263-Table-Tennis-Rubbers-for-Beginners&p=223795#post223795

Is it fixed?


I'm a url that links to the dark side (http://I'm a url that links to the dark side)



If you see this, you're all set!

Looking good!

Hi guys, are you still seeing the issue? We have deactivated the upgrade until the bug is debugged and resolved.

BeGo
03-11-2018, 12:11 AM
I'm a url that links to the dark side



If you see this, you're all set!

Looking good!Www.google.com

For test

Ok, fixed. :)

Sent from my i5E using Tapatalk

thomas.pong
03-11-2018, 02:14 PM
Hi guys, are you still seeing the issue? We have deactivated the upgrade until the bug is debugged and resolved.

Works for me now on the post I mentioned after my 2 blank failed attempts to include a link. Thank you!