PDA

View Full Version : notifications won't go away



vvk1
05-01-2014, 12:20 PM
Anyone else having problems with notifications that won't go away even after reading them? I've got a red "1" next to the "globe" icon (to the left of the "Welcome, vvk1", and it just won't clear.

TableTennisDaily
05-01-2014, 12:36 PM
Hi vvk1,

Thanks for reporting the issue. We are aware of this and are trying to resolve as soon as possible,

TTD Team

vvk1
05-01-2014, 01:18 PM
Excellent!

MDanielCRO
05-01-2014, 01:43 PM
The same here

TableTennisDaily
05-01-2014, 03:06 PM
testing testing

FutureAudio
05-01-2014, 03:06 PM
Test back test testxx

TableTennisDaily
05-01-2014, 03:07 PM
Test back test test

testing testing

TableTennisDaily
05-01-2014, 03:25 PM
testing again @futureaudio

TableTennisDaily
05-01-2014, 03:25 PM
Testing test @dan

tesa
05-01-2014, 03:26 PM
test test testxx

TableTennisDaily
05-01-2014, 04:04 PM
testttttttttttttttttttttt

TableTennisDaily
05-01-2014, 04:05 PM
test test test test

FutureAudio
05-01-2014, 04:10 PM
test tes tesasd sad099213

FutureAudio
05-01-2014, 04:20 PM
testing akdjkaj 129329183

Dan
05-01-2014, 04:24 PM
Test tapatalk

Sent from my GT-I9195 using Tapatalk

TT4Life
05-01-2014, 04:53 PM
still same lolz

TableTennisDaily
05-01-2014, 05:05 PM
still same lolz

What is not working for you buddy?

TT4Life
05-01-2014, 05:58 PM
the cup and 2 red icons lolz , still has not gone away lolz

mahomedy13
05-01-2014, 06:30 PM
same here-got a 2 stuck by my notifications tab

BTW,the new setup is good,looks nice!

Good work Dan

Dan
05-01-2014, 06:41 PM
What browser are you using guys?

Sent from my GT-I9195 using Tapatalk

Dan
05-01-2014, 06:42 PM
Please keep sending us feedback we need it

Sent from my GT-I9195 using Tapatalk

mahomedy13
05-01-2014, 06:44 PM
google chrome

*its not my notifications tab,Its my friend request tab

there are no requests,but the 2 is there.

sorry for that

TT4Life
05-01-2014, 06:46 PM
exactly what i have and i also use google chrome

Dan
05-01-2014, 06:47 PM
Okay we know what you mean we will have this fixed shortly. What do you think of this new setup?

Sent from my GT-I9195 using Tapatalk

mahomedy13
05-01-2014, 06:49 PM
its really nice

Looks better than the previous

TT4Life
05-01-2014, 06:52 PM
looks better :)

Dan
05-01-2014, 06:52 PM
its really nice

Looks better than the previous

Good to hear buddy

Sent from my GT-I9195 using Tapatalk

Bishop Rasta 27
05-01-2014, 06:53 PM
yeap!and i noticed new status bar on top and its nice, no prob with it...i have a red #2 on the cup icon with friend request and has responded to it but wont go away....and i can't attach an image from my pc...how come, i did it before?

mahomedy13
05-01-2014, 06:56 PM
I also noticed theres a new Thanks Post

How do you thank a person?

Dan
05-01-2014, 06:56 PM
yeap!and i noticed new status bar on top and its nice, no prob with it...i have a red #2 on the cup icon with friend request and has responded to it but wont go away....and i can't attach an image from my pc...how come, i did it before?

Noted mate. And uploading an image in a post do you mean?

Sent from my GT-I9195 using Tapatalk

TableTennisDaily
05-01-2014, 08:11 PM
I also noticed theres a new Thanks Post

How do you thank a person?

Do you still see the thanks post? Where do you see this? It should be removed now..

MDanielCRO
05-01-2014, 08:14 PM
I don't see it but there is still number 2 over that cup.

mahomedy13
05-01-2014, 08:21 PM
5851
Its at the place where you can view the poster(its outlined in white)

mahomedy13
05-01-2014, 08:21 PM
Its gone now.

TT4Life
05-01-2014, 08:25 PM
Still have mine

Tony's Table Tennis
05-01-2014, 08:26 PM
I still see it too

mahomedy13
05-01-2014, 08:26 PM
I also noticed that peoples liked posts have been reduced considerably.

and the 2 is still there

TableTennisDaily
05-01-2014, 08:26 PM
Still have mine

Working on a fix @Looptheloop214

TableTennisDaily
05-01-2014, 08:27 PM
I also noticed that peoples liked posts have been reduced considerably.

and the 2 is still there

Good spot Tony, the likes reduced as the likes removed were from spam bots and not real users. All likes are now all genuine real users and not from internet crawlers/bots.

mahomedy13
05-01-2014, 08:27 PM
try reloading the page-the thanks post will go away

mahomedy13
05-01-2014, 08:28 PM
multi quoting isnt functioning;)

mahomedy13
05-01-2014, 08:30 PM
Good spot Tony, the likes reduced as the likes removed were from spam bots and not real users. All likes are now all genuine real users and not from internet crawlers/bots.

and why do i get confused with Tony?Happened in another post too

TableTennisDaily
05-01-2014, 08:32 PM
multi quoting isnt functioning;)


and why do i get confused with Tony?Happened in another post too


Test tapatalk

Sent from my GT-I9195 using Tapatalk


same here-got a 2 stuck by my notifications tab

BTW,the new setup is good,looks nice!

Good work Dan

Multi post testing

Tony's Table Tennis
05-01-2014, 08:32 PM
and why do i get confused with Tony?Happened in another post too

Because I was like the only South African here for a long time
Must be that colourful flag lol

TableTennisDaily
05-01-2014, 08:34 PM
multi quoting isnt functioning;)

It worked for me after testing....

mahomedy13
05-01-2014, 08:37 PM
sorry to say,but the thanks post has reappeared

Dan
05-01-2014, 10:58 PM
sorry to say,but the thanks post has reappeared

Removed :)

TableTennisDaily
05-01-2014, 11:50 PM
google chrome

*its not my notifications tab,Its my friend request tab

there are no requests,but the 2 is there.

sorry for that


yeap!and i noticed new status bar on top and its nice, no prob with it...i have a red #2 on the cup icon with friend request and has responded to it but wont go away....and i can't attach an image from my pc...how come, i did it before?


I don't see it but there is still number 2 over that cup.


Still have mine

Fixed guys?

Shiro
05-02-2014, 12:43 AM
Same here on the cup icon. It has 2 red messages but when i click on it, nothing is there and it still says 2.

Bishop Rasta 27
05-02-2014, 06:44 AM
Noted mate. And uploading an image in a post do you mean?

Sent from my GT-I9195 using Tapatalk
the red 2 on the cup icon is still there sir...uploading an image in a reply message, yes sir...

Alborz
05-02-2014, 07:10 AM
There is still a red 2 on the cup icon but i don't see any other problem.

Alborz
05-02-2014, 07:22 AM
Status bar doesn't work :(

Bishop Rasta 27
05-02-2014, 07:26 AM
Because I was like the only South African here for a long time
Must be that colourful flag lol

i thought so too, :) i'm kindda read all your post all the time and got confused also with the flags hahaha....:)

Bishop Rasta 27
05-02-2014, 07:31 AM
what is the green check icon on the lower right corner of the posts section, before the reply box below... when i clicked on it, there appeared a drop down box with options enable/disable? i noticed it just now... nothing happened when i clicked on enable...

Bishop Rasta 27
05-02-2014, 07:35 AM
...and again, the green check icon.. i think it appear only in my posts on my end, while the other posts of you guys don't have...what does that mean?

Dan
05-02-2014, 08:06 AM
Hi guys,

We are aware of all these issues and will resolve as soon as possible.

Fantastic feedback, we really appreciate it.

Alborz
05-02-2014, 01:19 PM
Now that 2 red icon disappeared. But status bar still doesn't works.

Tony's Table Tennis
05-02-2014, 01:25 PM
i thought so too, :) i'm kindda read all your post all the time and got confused also with the flags hahaha....:)

I guess I need to find a profile pic
I'm on TT forums for like over 10 years already, and I haven't used a single profile pic ever

Tony's Table Tennis
05-02-2014, 01:27 PM
When I mouse over my name - Tony's Table Tennis (next to status), the pop up box comes out.
Seems like only way to remove the pop up box is to click some where else.

Could you disable the mouse over option, and rather just keep the click option available?
A bit annoying after a few times.

Dan
05-02-2014, 01:38 PM
When I mouse over my name - Tony's Table Tennis (next to status), the pop up box comes out.
Seems like only way to remove the pop up box is to click some where else.

Could you disable the mouse over option, and rather just keep the click option available?
A bit annoying after a few times.

Good point i noticed this to. Will correct Tony.

Sent from my GT-I9195 using Tapatalk

Alborz
05-02-2014, 01:42 PM
When I mouse over my name - Tony's Table Tennis (next to status), the pop up box comes out.
Seems like only way to remove the pop up box is to click some where else.

Could you disable the mouse over option, and rather just keep the click option available?
A bit annoying after a few times.
Yes, totally agree with you.

mahomedy13
05-02-2014, 03:57 PM
the 2 by friend notifications is gone:)

and the thanks posts:)

it just gets better and better!

Good work Dan

TT4Life
05-02-2014, 04:13 PM
Now its gone :) good job guys :)

TableTennisDaily
05-02-2014, 04:29 PM
the 2 by friend notifications is gone:)

and the thanks posts:)

it just gets better and better!

Good work Dan


Now its gone :) good job guys :)

Fantastic news guys, more updates and tweaks to come. Thanks for your excellent feedback, we couldn't do it without you.

mahomedy13
05-02-2014, 06:01 PM
BTW,does it log out on its own if no activity takes place for a period off time?

I didnt log out,so was surprised to see I couldnt reply to a thread cos I was logged out.

Dan
05-02-2014, 07:52 PM
BTW,does it log out on its own if no activity takes place for a period off time?

I didnt log out,so was surprised to see I couldnt reply to a thread cos I was logged out.

We have been working on this known issue. We think it has been resloved can you let us know if you get logged out again please

Sent from my GT-I9195 using Tapatalk

TableTennisDaily
05-02-2014, 10:05 PM
Upload an image test

5853

mahomedy13
05-02-2014, 10:09 PM
5854

Notice the Facebook,twitter,google plus etc on the top-its all mixed up with the other headings(on IE)

MDanielCRO
05-02-2014, 10:14 PM
To me everything works fine now, I am using Mozzila F.

mahomedy13
05-02-2014, 10:17 PM
To me everything works fine now, I am using Mozzila F.

We are working on Internet Explorer for the time.there are a few errors that Dan asked to be found and reported,and he is doing a good job fixing them.

mahomedy13
05-02-2014, 10:29 PM
Ive also noticed that the world ranking is not updated for both men and women.

Hope this can be sorted out as well

Dan
05-02-2014, 11:21 PM
Testing testing

Sent from my GT-I9195 using Tapatalk

TableTennisDaily
05-02-2014, 11:25 PM
5854

Notice the Facebook,twitter,google plus etc on the top-its all mixed up with the other headings(on IE)

This is how your IE looks? What version are you using?

Alborz
05-03-2014, 11:23 AM
Still status bar doesn't work. Anyway this new header is looking much better than before!

FutureAudio
05-03-2014, 11:42 AM
Status bar should be fixed now. Let us know if you still face any issues.
Thanks

Alborz
05-03-2014, 02:06 PM
Status bar should be fixed now. Let us know if you still face any issues.
Thanks
Now its working. Great by TTD team :cool:

mahomedy13
05-03-2014, 02:23 PM
This is how your IE looks? What version are you using?

version 7.0.6002.18005

Bishop Rasta 27
05-04-2014, 10:46 AM
its all ok now...no more red numbers...

Bishop Rasta 27
05-04-2014, 11:00 AM
I guess I need to find a profile pic
I'm on TT forums for like over 10 years already, and I haven't used a single profile pic ever
maybe you should sir...hehehe...by d way, if i may ask you sir if you have any experience with Aurus and Sigma Pro II...i've been asking Sir Carl and Der_Echte about this rubbers but both isn't sure about one of the rubbers..UpsideDown Carl isn't sure with Aurus, Der_Echte not sure with Sigma Pro II:) ...i've been following their posts everytime and they have great reviews on their respective rubbers....

i would like you to compare aurus and sigma pro II as to FH and BH use on the following:
1.performance on a stiff wood blade like stiga clipper (classic)
2. topspin and chop(backspin)
3. Service and receiving serve
4. Blocks
5. flatdrives and flicks
6. most especially control and push

thanks! apology for too much questions...:):):)

dici
05-04-2014, 01:00 PM
Actually I only have the issue for the old interface, but this seems to be ok to me. Or it might due to the Opera browser cache issue

TableTennisDaily
05-05-2014, 01:26 PM
When I mouse over my name - Tony's Table Tennis (next to status), the pop up box comes out.
Seems like only way to remove the pop up box is to click some where else.

Could you disable the mouse over option, and rather just keep the click option available?
A bit annoying after a few times.

Hows this Tony ? We have updated this.

Alborz
05-05-2014, 02:15 PM
Hows this Tony ? We have updated this.
Its much better now. Thank you for update :)

mahomedy13
05-05-2014, 04:17 PM
Hows this Tony ? We have updated this.

Much better.was annoying me until now:)

Dan
05-05-2014, 05:45 PM
Much better.was annoying me until now:)


Its much better now. Thank you for update :)

Gopd to hear guys :)

Sent from my GT-I9195 using Tapatalk

mahomedy13
05-05-2014, 06:41 PM
i just hope that the world rankings can be sorted out.

Everytime I look at it...

Dan
05-05-2014, 07:06 PM
i just hope that the world rankings can be sorted out.

Everytime I look at it...

Ill get round to this tomorrow. Takes a lot of time :)

Sent from my GT-I9195 using Tapatalk

mahomedy13
05-05-2014, 07:41 PM
Ill get round to this tomorrow. Takes a lot of time :)

Sent from my GT-I9195 using Tapatalk

thanks Dan

SamHamilton
05-06-2014, 11:04 PM
Loving the new Notification system Dan, working really well for me :)

Dan
05-06-2014, 11:06 PM
Loving the new Notification system Dan, working really well for me :)

Glad you like it Sam! Good to hear :)

mahomedy13
05-06-2014, 11:10 PM
the new TTD home page sign looks lovely:)
and as someone else said,the new notification system is great!

TableTennisDaily
05-08-2014, 10:27 AM
Can anyone test if the notifications works in an ipad please

mahomedy13
05-10-2014, 12:07 AM
the automatic logging out is back:(

TableTennisDaily
05-10-2014, 12:35 AM
the automatic logging out is back:(

Really? We haven't noticed this. What browser you using?

mahomedy13
05-10-2014, 12:53 AM
Really? We haven't noticed this. What browser you using?

Google chrome.It had stopped after the first time you fixed it until now.

Dan
05-11-2014, 10:33 PM
Google chrome.It had stopped after the first time you fixed it until now.

Still occurring?

mahomedy13
05-12-2014, 06:18 PM
Still occurring?

not sure as im not inactive for a while.there is too much to do on this forum.:)

will let you know if it happens again.

agold
05-12-2014, 09:38 PM
not sure as im not inactive for a while.there is too much to do on this forum.:)

will let you know if it happens again.

I bet you are the most active person in the history of the forum. Nearly 400 posts in 30 days! All helpful as well. I have been almost completely using tapatalk and it works great for me.

Dan
05-12-2014, 11:04 PM
I bet you are the most active person in the history of the forum. Nearly 400 posts in 30 days! All helpful as well. I have been almost completely using tapatalk and it works great for me.

Good to hear @agold. Tapatalk is a great app to run TableTennisDaily! They update regularly :)

See you around!

mahomedy13
05-13-2014, 08:24 PM
I bet you are the most active person in the history of the forum. Nearly 400 posts in 30 days! All helpful as well. I have been almost completely using tapatalk and it works great for me.

Haha.

Well,what can I say?This forum is so interesting,and I have to catch up with 2-3 years off previous stuff that I missed out on:p

Thanks for the compliment.Hope I can keep that up.

agold
05-20-2014, 06:58 PM
Dan, I am using Tapatalk on my iPhone 4, and just starting today I have been getting the notifications (external on my notifications bar on the iPhone, not in Tapatalk) of private messages sent to you. I've gotten two or three. They don't have the entire message, just the first few words. When I click on the notification, it says "this message does not match your account," or something.

agold
05-20-2014, 08:21 PM
Screenshots below. I cropped it so that no one would see the name, but the message title is "t80 vs t80fx" Dan I can pm you who sent it to prove I know, but for now, I hope this is a problem that can get fixed. Of course, this is a great forum, and I know you guys do a lot, so whenever you can find the time is fine, and if you can't figure out the problem, that's fine as well.http://img.tapatalk.com/d/14/05/21/ase3ahyg.jpghttp://img.tapatalk.com/d/14/05/21/gamunape.jpg

Dan
05-20-2014, 09:41 PM
Screenshots below. I cropped it so that no one would see the name, but the message title is "t80 vs t80fx" Dan I can pm you who sent it to prove I know, but for now, I hope this is a problem that can get fixed. Of course, this is a great forum, and I know you guys do a lot, so whenever you can find the time is fine, and if you can't figure out the problem, that's fine as well.http://img.tapatalk.com/d/14/05/21/ase3ahyg.jpghttp://img.tapatalk.com/d/14/05/21/gamunape.jpg

Thanks for the screen shot, I am still trying to work out this issue. So when you go to pm someone using Tapatalk this account not found occurs? Or when you go to open a pm?

agold
05-20-2014, 10:20 PM
Thanks for the screen shot, I am still trying to work out this issue. So when you go to pm someone using Tapatalk this account not found occurs? Or when you go to open a pm?

Actually, the notification I screenshotted is of a pm that was meant for you. Others said "hi dan," and things like that. Someone pm'ed you (I can on you the name, but I want to keep the person'a pravacy), and I got the notification. I assume you then replied, because I got another notification from the same person, saying "re" and the same topic. When I click on the notification, the error in the screenshot pops up. Pm's work fine when I'm pmmin someone

EDIT: just clearing this: I get that error when opening YOUR pm, because it should be your account that is getting it. In other words, I am getting the mail from YOUR mailbox, meaning that I know when you get a pm, but I can't open the pm.

mahomedy13
05-25-2014, 09:14 AM
i wish the world rankings are sorted out

if i am given the opportunity to do that for TTD,i would do it willingly.

Dan
05-26-2014, 04:46 PM
Actually, the notification I screenshotted is of a pm that was meant for you. Others said "hi dan," and things like that. Someone pm'ed you (I can on you the name, but I want to keep the person'a pravacy), and I got the notification. I assume you then replied, because I got another notification from the same person, saying "re" and the same topic. When I click on the notification, the error in the screenshot pops up. Pm's work fine when I'm pmmin someone

EDIT: just clearing this: I get that error when opening YOUR pm, because it should be your account that is getting it. In other words, I am getting the mail from YOUR mailbox, meaning that I know when you get a pm, but I can't open the pm.

Ah: I understand now. Wow that is odd. I will look into this and try to fix this. This only occurs in Tapatalk right?


i wish the world rankings are sorted out

if i am given the opportunity to do that for TTD,i would do it willingly.

Sure, me to, ok we will give you this opportunity shortly :)

mahomedy13
05-27-2014, 06:16 PM
Sure, me to, ok we will give you this opportunity shortly :)

Thanks Dan

Dan
06-27-2014, 04:37 PM
Screenshots below. I cropped it so that no one would see the name, but the message title is "t80 vs t80fx" Dan I can pm you who sent it to prove I know, but for now, I hope this is a problem that can get fixed. Of course, this is a great forum, and I know you guys do a lot, so whenever you can find the time is fine, and if you can't figure out the problem, that's fine as well.http://img.tapatalk.com/d/14/05/21/ase3ahyg.jpghttp://img.tapatalk.com/d/14/05/21/gamunape.jpg

Does this issue still occur @agold?


World Rankings on for

Updated :)

Rajah*
06-29-2014, 03:05 PM
http://img.tapatalk.com/d/14/06/29/zu2enede.jpg

Hi Dan i also experience this once in a while...

Dan
06-29-2014, 03:10 PM
http://img.tapatalk.com/d/14/06/29/zu2enede.jpg

Hi Dan i also experience this once in a while...

Okay, how often is this? I think this issue may occur if you are out of signal?

Rajah*
06-29-2014, 04:42 PM
A few times in a week, ohh i shall keep an eye on that every time this pops up..

Dan
06-30-2014, 03:32 PM
A few times in a week, ohh i shall keep an eye on that every time this pops up..
okay yeah this just happened to me. My internet cut off and the message you reported appeared. I waited till internet connected then it was fine :)

Sent from my GT-I9195 using Tapatalk

mahomedy13
11-09-2014, 11:56 AM
im having a problem with the status bar.everytime i try to change my status,it redirects me to a 'No Thread specified. If you followed a valid link, please notify the administrator'

TableTennisDaily
11-09-2014, 12:53 PM
im having a problem with the status bar.everytime i try to change my status,it redirects me to a 'No Thread specified. If you followed a valid link, please notify the administrator'

Well spotted, we are solving this issue @Mahomedy

mahomedy13
11-18-2014, 06:39 PM
TTD has this been sorted out?Or is it my browser?

thanks

mahomedy13
03-22-2015, 03:38 PM
i am having a problem on opera mini. when itry opening different threads,the page remains blank. also,where it usually tells you when last a thread was replied to (example 2 minutes ago...),it appears as a whole bunch of numbers.

Dan
03-22-2015, 03:47 PM
i am having a problem on opera mini. when itry opening different threads,the page remains blank. also,where it usually tells you when last a thread was replied to (example 2 minutes ago...),it appears as a whole bunch of numbers.

Hey Mahomedy, sorry to hear about the issue. Is this on mobile? Could you print screen these issues please.

tesa
09-08-2015, 02:33 PM
So it is here